Delay processing incoming tracking data from devices
Incident Report for Frotcom
Resolved
The root cause for the problem has been identified and resolved. This incident is closed.
Posted Dec 21, 2022 - 11:34 WET
Update
Data is already being processed on time. We continue monitoring the system to guarantee its overall stability.
Posted Dec 21, 2022 - 10:12 WET
Monitoring
The problem has been fixed. The system is ingesting the data that devices have transmitted. We expect it to be online (processing data on time) in one to two hours.
Posted Dec 21, 2022 - 08:35 WET
Investigating
We are having issues processing incoming data from GPS trackers. Our team is investigating the issue.
Posted Dec 21, 2022 - 07:32 WET
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App) and Frotcom Website.