Interact - received messages not presented
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 10:55 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 09:57 WEST
Update
The issue has been identified and corrected. It was caused by the patch that was applied yesterday, which has been reverted now.
Posted Mar 30, 2021 - 09:57 WEST
Investigating
Messages received from drivers are not being presented in Frotcom HTML5. Our team is working to solve the problem as soon as possible. Fleet Manager App was not affected.
Posted Mar 30, 2021 - 09:42 WEST
This incident affected: Frotcom Application (Frotcom HTML5).