Degraded performance in Frotcom web interface
Incident Report for Frotcom
Resolved
The final fix has been deployed and performance issues have been solved.
Posted Jan 18, 2024 - 21:29 WET
Update
We are still working on a complete fix. So far, we were able to improve most operations, but logging in or changing any preference is still taking a long time.
Posted Jan 18, 2024 - 20:50 WET
Update
The team is already preparing a fix to deploy as soon as it is ready.
Posted Jan 18, 2024 - 17:53 WET
Identified
Our monitoring systems detected a performance degradation in Frotcom web. The cause has already been identified and the team is working to solve it as soon as possible. A new update will be provided in about 30 minutes.
Posted Jan 18, 2024 - 17:22 WET
This incident affected: Frotcom Application (Frotcom HTML5).