Delays processing Trips, Alarms and Driving Times
Incident Report for Frotcom
Resolved
All processing workers recovered from the delays and everything is stable. This incident is being closed.
Posted Aug 11, 2022 - 19:24 WEST
Monitoring
SQL Always On cluster is already working correctly and the performance degradations is solved. Processing workers are now recovering the delay in Trips, Alarms and Driving Times.
Posted Aug 11, 2022 - 16:58 WEST
Identified
An issue in the data replication system of the SQL Server Always On cluster is causing performance degradation on the database, causing delays processing Trips, Alarms and Driving Times. Our team is working to solve the issue as soon as possible.
Posted Aug 11, 2022 - 15:23 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).