Tracking data for some devices is not being processed on time
Incident Report for Frotcom
Resolved
All devices are already online and the incident has been closed.
Posted Feb 10, 2022 - 16:22 WET
Identified
The problem has been fixed and the data for the affected vehicles is being stored, recovering from the delay.
Posted Feb 10, 2022 - 15:32 WET
Investigating
We are currently investigating this issue
Posted Feb 10, 2022 - 15:00 WET
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).