All data is in sync and the platform has been stable for the last 30 minutes. We are closing this incident.
Posted May 05, 2026 - 14:32 WEST
Monitoring
The issue with Microsoft Azure storage is solved. The tracking data received meanwhile is being processed at good pace, and should be in real time again in about 15 minutes.
Posted May 05, 2026 - 13:43 WEST
Identified
Due to a problem withing Microsoft Azure services, we are not being able to process tracking data. Our team escalated the problem to Microsoft Azure support team and we are monitoring.
Posted May 05, 2026 - 13:17 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App) and Frotcom Website.