Slow performance of Frotcom Web interface
Incident Report for Frotcom
Resolved
The incident has been closed.
Posted Jan 09, 2023 - 19:52 WET
Monitoring
The problem has been fixed at 17:42 UTC. The team is still searching for the root cause of the issue and monitoring the stability.
Posted Jan 09, 2023 - 18:28 WET
Investigating
Our monitoring system detected a slow performance issue on the Frotcom Web interface. Our team is investigating.
Posted Jan 09, 2023 - 17:21 WET
This incident affected: Frotcom Application (Frotcom HTML5).