Delay processing driving behavior events, driving times and alarms
Incident Report for Frotcom
Resolved
All alarms are being processed on time. This incident is closed.
Posted Jul 05, 2023 - 23:29 WEST
Update
Except for some alarm detection workers, all systems are now processing data on time. The recovery of the delay in these alarms has been taking more time than expected, but the delay is decreasing steadily. A closure notification will be issues when all of them are on time.
Posted Jul 05, 2023 - 19:29 WEST
Update
The performance os Azure network continued good and the delays have been decreasing steadily. We expect that in about an hour all workers will have recovered the delays and will be processing data on time.
Posted Jul 05, 2023 - 17:04 WEST
Update
Although Microsoft Azure team did not update the status of the issue, we are already observing a better performance, allowing the delays to start decreasing. We will keep monitoring the situation and update you in about one hour.
Posted Jul 05, 2023 - 16:00 WEST
Monitoring
Since this morning, Frotcom has been affected by network latency in Azure data centers, which is causing delays processing driving behavior events, driving times and alarms. This is the official message from Microsoft Azure team:
"We determined a number of links between two datacenters have become unavailable due to a fiber cut, caused by severe weather conditions in the Netherlands, predominantly impacting communications between these datacenters in the West Europe region. As a result of this interruption, Azure services that rely on internal communications with other services may experience degraded performance [...]. We continue applying mitigation actions and monitoring the status of this issue"
Posted Jul 05, 2023 - 15:24 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).