Delay processing data
Incident Report for Frotcom
Resolved
Data processing has recovered from the delay, but there are still a lot of devices affected by the GSM network problem, and it is likely that when they recover, new delays will happen.
Posted Jun 16, 2023 - 08:35 WEST
Identified
A very large number of GPS trackers have been offline for many hours due to GSM network problems. Devices affected have SIM cards provided by local Frotcom Certified Partners. These devices started to recover communications now and are sending the data stored in memory. Due to the huge amount of data being processed, it is causing delays affecting all devices.
Posted Jun 16, 2023 - 07:07 WEST