Frotcom Down

Incident Report for Frotcom

Resolved

The Azure node that supports our primary database server had a severe problems. A failover to the replica database server completely recovered the Frotcom service. The failed server was meanwhile redeployed to a different node, and resumed it's role as the primary replica. All Frotcom infrastructure is now health, without any data processing delays. The effective downtime spanned the period from 11:25 to 11:50 UTC.
Posted Aug 20, 2026 - 14:15 WEST

Investigating

We are currently investigating this issue.
Posted Aug 20, 2026 - 12:41 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App) and Frotcom Website, Driver App.