Alarms not being processed

Incident Report for Frotcom

Resolved

This incident has been resolved.
Posted May 11, 2026 - 19:04 WEST

Update

Alarms processing is already online. This incident is closed.
Posted May 11, 2026 - 16:04 WEST

Monitoring

The server is already processing, and recovering the data backlog.
Posted May 11, 2026 - 15:52 WEST

Identified

Due to an issue in one of our servers, alarms are not currently being detected. The team is working to recover the server asap.
Posted May 11, 2026 - 15:35 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).