Delay processing alarms
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 22:58 WET
Monitoring
The cause for the issue has been solved. Alarm workers are recovering the backlog and we expect them to be processing on time in about an hour.
Posted Feb 28, 2023 - 12:11 WET
Identified
There is an issue in the alarms detection system, causing a delay in the detections. The team is working to mitigate the problem.
Posted Feb 28, 2023 - 11:18 WET