NEXT version of Frotcom is not working properly
Incident Report for Frotcom
Resolved
The team has already released to NEXT a patch the prevents the recent instability issues. This incident is being closed.
Posted Jun 07, 2021 - 13:27 WEST
Identified
We were able to identify the root cause of the issue. The team is now implementing a patch to protect against this situation. NEXT is now running, but until this patch is applied, the instability can happen again. The team is monitoring to take action immediately, if necessary.
Posted Jun 07, 2021 - 11:46 WEST
Investigating
The API that serves the version NEXT is suffering from intermittent failures. We are investigating the situation. Note that since the incident of last week, the Intranet is using a different instance of the API, thus it is not being affected.
Posted Jun 07, 2021 - 09:59 WEST