Frotcom web application is not responding
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 10:14 WEST
Monitoring
The problem is related to the improvements in the coupling information that was released last evening, but the fails only started this morning. We have reverted that release but you may need to refresh the page to get the previous version on your browser.
Posted Apr 02, 2024 - 08:14 WEST
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 07:49 WEST
This incident affected: Frotcom Application (Frotcom HTML5).