GPS data is being process on time for quite some time, without any issues, so we are closing this incident. There is still a slight backlog of trips to process, but it is recovering fast, expected to conclude in the next 30 minutes.
Posted Jul 03, 2025 - 12:50 WEST
Monitoring
This was caused by a temporary issue with a Microsoft Azure storage service. It is working correctly now, and all Frotcom data is being processed, recovering from the delays.
Posted Jul 03, 2025 - 11:48 WEST
Investigating
The processing of GPS data is very slow due to issues in Azure. We are investigating the cause and working to solve it as soon as possible.
Posted Jul 03, 2025 - 11:29 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).