Frotcom HTML5 failing to show vehicle path
Incident Report for Frotcom
Resolved
This issue has been fixed.
Posted Nov 15, 2021 - 16:25 WET
Monitoring
A fix has been implemented and everything is working correclty now. We are still monitoring.
Posted Nov 15, 2021 - 14:33 WET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 14:18 WET
This incident affected: Frotcom Application (Frotcom HTML5).