Frotcom HTML5 with intermittent failures
Incident Report for Frotcom
Resolved
This incident has been resolved. Frotcom HTML5 and the underlying API are responding as expected.
Posted Apr 01, 2022 - 12:41 WEST
Identified
We have noticed that, intermittently, HTML5 requests to the API are slow or even failing, causing usage degradation. The problem has been identified and our team is working to mitigate it as soon as possible.
Posted Apr 01, 2022 - 11:30 WEST
This incident affected: Frotcom Application (Frotcom HTML5).