Frotcom is not responding properly after login
Incident Report for Frotcom
Resolved
As expected, trips are now being processed on time. Alarms and driving times will take more about one hour to recover the delay. We are closing this incedent.
Posted Oct 20, 2023 - 11:16 WEST
Update
Microsoft disclosed that this event was caused by a power failure affecting one of the data centers in Amsterdam and it has been reestablished. From our side, we see all systems stable. The recovery of the delay is going well. We expect that trips will be calculated on time in about an hour. Alarms will take a bit longer, probably about two hours.
Posted Oct 20, 2023 - 10:15 WEST
Monitoring
Although Microsoft did not update the status yet, we can already see that the Trips container is available. Frotcom interface is now working normally. Now, our data processors are recovering from this delay. We will share another update when we are able to estimate when all the previously received data is processed.
Posted Oct 20, 2023 - 09:47 WEST
Identified
The issue is on Microsoft Azure and is affecting all customers hosted on Azure Amsterdam. Their teams are working to solve it ASAP. Meanwhile, if you wait a bit more than 2 minutes, you are able to see the locations of your vehicles. The wait is due to the timeouts accessing trips data.
Posted Oct 20, 2023 - 09:06 WEST
Investigating
We are facing issues with the container that stores Trips information. This is affecting the user interface because all requests that depend on trips data are failing.
Posted Oct 20, 2023 - 08:44 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).