Delay processing trips, driving times and alarms
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 21:26 WEST
Monitoring
Trips and driving times are already being calculated on time for all vehicles. We expect alarms will take one more hour to recover.
Posted Oct 07, 2022 - 19:16 WEST
Identified
We have noticed performance issues performing trips, which also causes delays on driving times and alarms. To solve the issue, our team has deployed a second server processing trips. This second server is recovering from the delay. For this reason, half of the vehicles are on time, but the other half has a significant delay, which is now being recovered. We expect the processing to recover completely in about three hours.
Posted Oct 07, 2022 - 15:52 WEST