Delay processing tracking data
Incident Report for Frotcom
Resolved
All data backlog has been processed and Frotcom is already showing tracking data in real time. We have requested Microsoft a Root Cause Analysis to understand what happened with the storage system. This incident is now closed.
Posted Feb 07, 2023 - 19:04 WET
Monitoring
The problem was on a Microsoft Azure storage system. It is already working correctly. Frotcom servers are now processing tracking data that has been received since the start of the problem, so you will see that data shown in Frotcom has a delay of about 50 minutes. It is recovering and we expect to be processing data on time in about an hour.
Posted Feb 07, 2023 - 18:21 WET
Investigating
We have detect an issue processing tracking data. Our team is investigating the problem.
Posted Feb 07, 2023 - 17:37 WET
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).