Frotcom unavailable

Incident Report for Frotcom

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 16:15 WEST

Update

An occasional maintenance process consumed more resources on the database servers than expected. Safeguards were implemented and the process is now executing without any impact.
Posted Jul 09, 2026 - 16:15 WEST

Monitoring

Frotcom is back online. The team has identified the operation that caused the issue but is still investigating why it caused the unexpected downtime.
Posted Jul 09, 2026 - 15:37 WEST

Investigating

Frotcom is currently unavailable. Out team is investigating. An update will be sent asap.
Posted Jul 09, 2026 - 15:34 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App) and Driver App.