Frotcom HTML5 with intermitent slowdown periods
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 18:29 WEST
Monitoring
The problem was occurring on a cache server. After flushing all the information in the cache, everything started to work normally. Although the problem is solved, the team is still monitoring.
Posted Oct 25, 2021 - 18:28 WEST
Investigating
Our team is currently investigating the situation.
Posted Oct 25, 2021 - 16:36 WEST
This incident affected: Frotcom Application (Frotcom HTML5).