Delay processing alarms and Driving times
Incident Report for Frotcom
Resolved
The problem has been mitigated and there are no observable delays anymore.
Posted Oct 09, 2024 - 16:20 WEST
Identified
Our monitoring detected a delay processing alarms and driving times. The source of the problem is identified but the team is still working to mitigate it. A new report will be issued in about an hour.
Posted Oct 09, 2024 - 15:32 WEST