NEXT and Intranet intermittent issues
Incident Report for Frotcom
Resolved
Intranet and NEXT keep working correctly. We are closing this issue but the team is still focused on finding the route cause and implementing preventive measures.
Posted Jun 04, 2021 - 11:08 WEST
Monitoring
Everything is working correctly again, but we are still working to identify the cause of the problem.
Posted Jun 04, 2021 - 09:45 WEST
Investigating
The API that serves the Intranet and the version NEXT is suffering from intermittent failures, causing some requests to fail or taking too mauch time to execute. We are investigating the situation.
Posted Jun 04, 2021 - 09:35 WEST