Tracking data for some devices is not being processed on time
Incident Report for Frotcom
Resolved
This incident has been resolved. The team is working to identify the root cause and implement preventive measures.
Posted Sep 10, 2021 - 16:06 WEST
Investigating
One of the TCP listeners is not working properly, so data from the devices connected to it is not being received on time. Our team is working to identify and solve the problem.
Posted Sep 10, 2021 - 15:27 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).