Azure Storage issues causing delays in trips and alarms
Incident Report for Frotcom
Resolved
Alarms and Driving Times are now on time for all vehicles.
Posted Nov 07, 2019 - 15:34 WET
Monitoring
Vehicles data and Trips are already on time for all vehicles. We expect Alarms and Driving Time to recover in about 2h30m.
Posted Nov 07, 2019 - 12:04 WET
Update
Although Microsoft did not confirm yet, all services seem to be running already. Frotcom systems are now recovering from the delay. Alarms Worker is the most delayed one and will take a few hours to recover. We will send a new update in about an hour.
Posted Nov 07, 2019 - 08:57 WET
Update
Microsoft could not solve the issue yet. Meanwhile, Frotcom team was able to get some workers running. This means that for the majority of the devices, data is being stored and trips calculated. Delay is now about 45 minutes in average. Alarms are still not working.
Posted Nov 07, 2019 - 08:39 WET
Update
Microsoft announced a few minutes ago that they are deploying a fix and we should see signs of recovery soon. Meanwhile, our team is working to find alternatives to get data from vehicles available to users.
Posted Nov 07, 2019 - 07:19 WET
Update
Microsoft continues to work to fix this problem. Storage systems are failing intermittently. We are also noticing delays saving data from vehicles. We will update you as soon as we have more news.
Posted Nov 07, 2019 - 06:51 WET
Identified
Frotcom infrastruture is once again being impacted by problems in Azure infrastructure. We are working with Azure support to mitigate the issues as soon as possible.
Posted Nov 07, 2019 - 05:43 WET
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).