Frotcom application not responding properly
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 17:08 WEST
Monitoring
Frotcom is back to normal. A secondary database server failed but is back online. We are still investigating the cause.
Posted Jul 22, 2020 - 13:36 WEST
Investigating
Our team is investigating the problem. A new note will be published shortly.
Posted Jul 22, 2020 - 13:21 WEST
This incident affected: Frotcom Application (Frotcom HTML5).