Fleet Manager App is not working
Incident Report for Frotcom
Resolved
API serving the Fleet Manager App was recovered and the App is running normally again. The issue was caused by a failure in a cache component. Our team is working to make sure this issue does not happen again.
Posted Sep 13, 2021 - 09:08 WEST
Investigating
Our team is investigating the problem to mitigate it as soon as possible.
Posted Sep 13, 2021 - 08:32 WEST
This incident affected: Frotcom Application (Fleet Manager App).