Delays saving data in about 25% of devices
Incident Report for Frotcom
Resolved
The problem has been resolved. The route cause was also identified and corrected, all will be released in production this evening.
Posted Jun 03, 2020 - 15:57 WEST
Investigating
We are currently investigating this issue.
Posted Jun 03, 2020 - 14:35 WEST
This incident affected: Frotcom Application (Frotcom HTML5, Fleet Manager App).