Frotcom is not responding
Incident Report for Frotcom
Resolved
At 21:55 UTC all data was being stored on time, and our team considered the issue fully mitigated. We are now defining the measures that need to be taken to avoid incidents like this.
Posted Feb 14, 2019 - 22:28 WET
Monitoring
Database has been restored. TCP listeners have been restarted at about 16:00 UTC and devices have been sending the data they stored in memory. We have now opened the front-ends and users can already login to Frotcom. Data is still being saved in the database and it will take about one hour until it all devices are on time.
Posted Feb 14, 2019 - 17:09 WET
Identified
We had a major issue with database server. We are recovering from a backup taken at 9:50 UTC, and expect to have Frotcom back online in 5 to 6 hours.
Posted Feb 14, 2019 - 11:02 WET
Investigating
Frotcom is not responding. We are investigating the issue.
Posted Feb 14, 2019 - 10:25 WET
This incident affected: Frotcom Application (Frotcom HTML5).