Delay processing alarms
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 18:37 WEST
Monitoring
Microsoft Azure queue is already working properly. Alarm workers are processing all the pending data. We estimate that they will take around 2 hours to completely recover the delay.
Posted Jun 08, 2023 - 11:39 WEST
Identified
Since 6:15 UTC we have been facing issues with the Microsoft Azure queue which holds the data to be processed by Alarm Workers. For that reason, there is a significante delay in Frotcom Alarms. A Critical incident has been reported to Microsoft Azure Support and they are working to fix the issue.
Posted Jun 08, 2023 - 10:50 WEST