Frotcom HTML5 not showing vehicle paths on map
Incident Report for Frotcom
Resolved
This incident has been resolved.
Posted May 20, 2022 - 15:14 WEST
Monitoring
A new cache server has been provisioned and Frotcom HTML5 is already behaving correctly. We will keep monitoring to guarantee stability.
Posted May 20, 2022 - 15:05 WEST
Identified
Frotcom HTML5 is not showing vehicle paths on map. The problem is caused by a cache server. Our team is already moving to a new instance, and the problem should be solved in the next minutes.
Posted May 20, 2022 - 14:56 WEST
This incident affected: Frotcom Application (Frotcom HTML5).