Frotcom HTML5 with intermittent performance issues
Incident Report for Frotcom
Resolved
Frotcom HTML5 has been stable since our changes on November 28th, confirming that the changes we introduced have indeed solved the problem.
Posted Dec 07, 2018 - 18:27 WET
Monitoring
Our team has identified the cause for the issues that have been affecting the availability of Frotcom HTML5. Internal working parameters have been changed 20 minutes and the servers have been working smoothly since then. We will keep monitoring and fine tune if necessary.
Posted Nov 28, 2018 - 12:01 WET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2018 - 17:11 WET
This incident affected: Frotcom Application (Frotcom HTML5).